Mac gone V SLOW on some websites

grath

Full Member
#1
My Mac has gone very very slow on some web sites, particularly on Wild and Brittany Ferries.
I really struggle on both of the above, but no problems here and on many others
 

Val54

Full Member
#2
Just in case Wild is not available to you......

Ok, that is strange but rules out a wider network problem if Chrome hasn’t run slowly. Safari can be temperamental and you may not have cleared all the cache first time round. If you go to Safari Preferences then click on the Advanced tab. Tick the option to show Develop at the bottom of the menu. Close Preferences and you should see a new “Develop” option in the top bar. Click on this and the drop down menu and click on clear caches about half way down. You won’t see any message but close Safari and reopen and see how it runs. This will definitely clear out any stuck elements in cache.

Dave
 


grath

Full Member
#3
Thanks Dave, I have been following what you said on Wild. Good that you thought I might not be able to communicate on wild. It was very difficult a few hrs ago!
Thanks again
 

Val54

Full Member
#4
Morning,
Is it running any better after the upgrades.
Dave
 


grath

Full Member
#5
Yes and no Dave
I don't think the upgrades have improved anything, but after dumping and dumping and emptying, it is a little better, but not working how it should.
Wild, BF and Facts are the worst, many sites are working OK, very strange
Thanks for asking
 

grath

Full Member
#6
I am thinking of using the TimeMachine thing, maybe later!
I don't want to start backing up onto other drive though!
 

Val54

Full Member
#7
Backing up is always a good idea!
It’s strange that a few others have just reported odd happenings both with this site and WC. My only other suggestion is to look at settings in Safari. If you click on Safari on the top bar menu and select “settings for this website” you will see another drop down with a number of options. Try doing this on a site that is working ok, and then see if the settings are any different WC etc. and adjust accordingly.
Dave
 


grath

Full Member
#8
Thanks again, Dave I will try later, good idea!
 

grath

Full Member
#9
Backing up is always a good idea!
It’s strange that a few others have just reported odd happenings both with this site and WC. My only other suggestion is to look at settings in Safari. If you click on Safari on the top bar menu and select “settings for this website” you will see another drop down with a number of options. Try doing this on a site that is working ok, and then see if the settings are any different WC etc. and adjust accordingly.
Dave
Just tried and wild and Mo Ho are same settings, but Wild is slow and Mo Ho fast
 

Val54

Full Member
#10
Ok, let’s try deleting WC. If you go to Safari, Preferences then select Privacy. Click on the details button that appears under the “remove all website data” search for WC, highlight and delete it. Restart the laptop and try again!
Dave
 


grath

Full Member
#11
Done that a few times Dave and dumped all, not just wild. Just done it again and little difference Thanks
 

Val54

Full Member
#12
The only other option I can think of is to reset Safari back to factory default. Unfortunately there is no simple one click way of doing that. You would need to access all the Safari folders using Finder, drag and drop them into Trash, empty trash and then restart the laptop. If you use Safari auto fill for passwords etc you would lose those and bookmarks/favourites etc; so not something to do except as a last resort. Have you got access to another laptop to see if that shows the same symptoms, just to absolutely rule out a network issue. If you decide to go for the nuclear option, let me know and I’ll send you the Safari file list tha you need to trash.
Dave
 


grath

Full Member
#13
Thanks Dave, I do have Kath I Pad and I think it is working OK. I can't try at the moment as she is busy on it.
I think I will keep trying a few things before taking drastic action, or use Chrome for some things. Bl*8dy Computers don't half make work! GRRRRRRRR
 

grath

Full Member
#14
I pad working fine Dave
 

Val54

Full Member
#15
Ok well it’s down to the Macbook then. It has to be something to do with the security or Javascript on WC that has got corrupted on your laptop, as the hard disk didn’t show any errors and most sites are working ok, that points to a corrupt file setting buried in Safari. I’m out of suggestions apart from the factory reset and I can’t guarantee that will be the cure, your right on the edge of my Mac experience.
Dave
 

grath

Full Member
#16
Ok well it’s down to the Macbook then. It has to be something to do with the security or Javascript on WC that has got corrupted on your laptop, as the hard disk didn’t show any errors and most sites are working ok, that points to a corrupt file setting buried in Safari. I’m out of suggestions apart from the factory reset and I can’t guarantee that will be the cure, your right on the edge of my Mac experience.
Dave
Thanks for trying Dave, I am getting a little frazzled with all this. Think I will give it a rest for a while.
Thanks again! you are a star!
 

Val54

Full Member
#17
I know the feeling when tech stuff goes awry. You are welcome to shout again if you want to try the reset.
Dave
 


grath

Full Member
#18
Thanks Dave
 

grath

Full Member
#19
I just thought I would update.
Since this episode, I have reloaded Mcafee and my Mac has been running fast without fault!
 
#20
Glad you got it sorted (y)

Getting rid of Mcafee was probably the best thing we ever did regarding computers but, each to their own i suppose.
 


Users who viewed this discussion (Total:14)

Top